Problem s pameti ve windows vista 64 ultimate (OEM)

Ahoj,
pred casem jsem tu s vami resil problem s instalaci Vist 64Bitu. Nakonec jsem pouzil mene pameti (2x1GB) s tim, ze to doresim pozdeji... bohuzel se mi zatim nepodarilo rozchodit system s vice nez 2GB :(

Puvodne jsem si koupil 4GB (2x2x1GB A-Data Extreme 800MHz). Ale jak jsem psal drive, Visty mi nikdy nenabehly pokud jsem tam mel vsechny ctyri moduly. Pokud jsem pouzil jakoukoli kombinaci 3 modulu, nebo 2 modulu nebo dokonce jen 1GB (zkousel jsem vsechny) tak zadny problem nebyl. Ani test pameti zadny problem neodhalil...
Nakonec jsem tedy pouzil pro instalaci u provoz jen 2x 1GB A-Data extreme edition. Chvilku se zdalo, ze system pobezi se 4GB pokud je zpomalim na 667GHz, ale to bylo liche... nabehl jen jednou :(

Mam desku Asus M2N SLI Deluxe, procesor AMD X2 64 5000+, grafiku Gigabyte ATI 2600 Pro.

Zaroven mam na PC jeste i Windows XP (SP2, 32Bit), ktere zadny problem pri startu nemaji (a vyuzivaji 3,5GB RAM).

Jak jsem rikal, mam tam ted dual channel 2x1GB A Data Extreme 800MHz. Zkousel jsem k tomu pridat 2x1GB Kingmax, 2x1GB Kingstone, 2x1GB Adata ("normalni") a ted i 2x2GB Zeppelin, vsechno 800MHz.
Pokazde windows vista pri startu spadnou na modrou obrazovku :( (chvilku bezi progresbar a pak to spadne, ani se neobjevi uvodni prihlasovaci obrazovka)
Zkousel jsem pameti pustit i jen na 667MHz, zkousel jsem jim zvedat voltage a nic nepomahalo...

Prosim ma nekdo z vas zkusenost s touto deskou a vistama 64Bit (nejlepe OEM) a mate tam nekdo vice nez 2GB (nejlepe 2x2GB nebo 4x1GB) s jakymi pametmi to funguje?
Priznam se, ze jsem z toho uz zoufalej, protoze bych tam vice pameti potreboval, neb vyvijim ve Visual Studiu 2005 a take Delphi 2007 a vice pameti, by se hodilo :-)

Pokud je potreba, rad doplnim nejake dalsi informace... pripadne pridam info z logu (pokud mi reknete, kde je) apod.
Obavam se, jestli neni problem v desce, ale kdyz test pameti probehl bez problemu (a nekolikrat, to mi verte)...

Napada vas, co bych jeste mohl zkusit? Pripadne resili jste podobny problem?

Velmi dekuji za pomoc...

Matej

Diskuze:

Jazyk:

preju ti to zmrde!!!

After my recent project android navigation software portable android adult work movies android sexy wallpaper free android themes to download http://sex.games.android.porndairy.in/?gain.america games games gratis market per android gratis android netbook download htc android version adult erotic chat

Koukám na to, je to fakt divný, možná... koukni se jestli máš nejnověvší bios, popř. jej flešni, ale ne přes windows! V manuálu desky bude jak ji správně flešnout...
Já jsem donedávna měl problém že jsem se na modrou smrt koukal tak dvakrát denně a to jak na 64 tak na 32 a bylo to biosem.... Po přeflešnutí v poho!

Jestli jsi koumal různý typy pamětí, tak asi deska, je instalační dvd v pořádku?
[Asus Striker Extreme; Intel Core 2 Q6600;Asus EN8800GTS HTDP/320; Geil DDRII 4096MB; Vista Ultimate 64bit EN + Cz pack]

[Asus P5Q Deluxe; Core 2 Q9550;Gainward GTX-275; Geil DDRII 4096MB; W7 64bit]

Kolko RAM ti ukazuje bios? A este jedna otazka. Skusal si instalnut Vistu so vsetkymi osadenymi ramkami alebo si ich dokladal az po instalacii? Skus dat bios do defaultu a nainstaluj vustu so 4Gb ramiek
Obrázek uživatele aaron2

Stávalo se mi něco podobného... 2x1GB Kingston, 2x1GB A-Data... Modrá smrt... Pokud jsem použil pouze tři moduly (a to jedno jaké a v jakém slotu) tak to běželo... Na konec jsem koupil 2x2GB Kingston a 2x1GB (A-Data) z mého kompu jsem dal synovi... A hle... Systém běží se 6GB RAM... Zkrátka cesty páně a transfer dat jsou nevyzpytatelné...

Pro upřesnění RAM: 667MHz, MB: Gigabyte M61-S3, OS: Ultimate x64 CZ OEM

Visty instalované cca 1 měsíc, deska ASUS P5B DeLuxe Wifi, RAM 4x1GB 800Mhz Geil. Bez problémů.2x modrá smrt, ale aplikace nikoliv ysytém, či HW.

taky se mi dělo něco podobného u vist x64 ale nesouviselo to s ramkou.dřív už jsem měl na svém athlonu64 nainstalované visty 32bit a chtěl jsem přejíd na x64 .Instalace proběhla naprosto korektně pak následoval restart a půo něm by mělo dojíd k prvnímu standartnímu spuštění.ALE visty začaly startovat a za chvilku jen problikla bluescreen a samovolný reset(a pořád dokola).říkal jsem si že je to v piči ale zkusil sem náhodou stavnouze a tam to nabehlo úplně v pořádku.restartnul jsem pc, vybral spustit system std způsobem a už najely :) - do teď nechápu čím to je ale nepomohlo přeinstalování pořád to samé :( .Úlet je v tom že pukud stáhnu(z WinUdate)a doinstaluju jakoukoliv aktualizaci tak po následném spuštění by mělo proběhnout konfigurování aktualizaci a pak se spustit winy ale zase vrátí ten problém s Modrou Obrazovkou a systém nenaběhne - takže zase do stavu nouze počkat až se to zkonfiguruje tam a restartnout s pote zase v pohodě najedou :)

 

-omlouvám se pokud je tento příspěvek zcestný :) přišlo mi to podobné a popř. jsem chtěl poradit jak to aspoň obcházet než zavrhnout visty x64 :) (pokud to problém vyřeší tak dej vědět :)

momentálnně řeším podobný problám, téměř stejný, jedinej rozdíl je v tom že když mi to navrhlo nouzový režim comp mi řekl že je ve vistách problém a že vyřeší tak když tam vrazim cd a restartuju. Tak sem to udělal nabootoval sem ho  proběhlo načítání souboru a když doběhlo tak zčernala obrazvka a dál nic.nechal sem ho vybít a nic.....kdy ho zapnu je slyšet že pracuje větrák funguje ale obrazvka černá....externí moonitor nic neřeší a coomp reaguje jen na multimediální touchpad a cdromku, jedinej způsoob jak ho vypnout je vytáhnout baterku!je too tejden starý msi gx 730 s vistama home premium 64bit...  má někdo nápad pls??

desku. Problém zřejmě nebude ve velikosti paměti. Jen 32 bitovej systém umí obsloužit jen 3 GB paměti. 64bit by neměl mít problém. Ale když se podíváš do QVL v manuálu desky i na webu výrobce, zjistíš, že u týhle desky je to s podporou A-DATA dost slabý. Navrhoval bych vyměnit paměť za nějakou, která je tam uvedená, hlavně ve velikosti, kterou požaduješ. U A-DATA jsem tam na 800 MHz našel jen 512 MB moduly.

kupovat moduly v packu po dvou, protože ty jsou testovaný společně na dual channel.

no, problem bude ve Viste.

je na to záplata viz KB929777

Error message when you try to install Windows Vista on a computer that uses more than 3 GB of RAM: "STOP 0x0000000A"

 

takže nechat 2GB, nainstalovat Vistu, nainstalovat patch Windows6.0-KB929777-v2-x64.msu, přidat další 2GB ram a hurá. Toto je můj postup, fungoval...

Jarda

Já to instaloval v pohodě se čtyřma GB. Ale chci se podělit, co se mi dnes stalo! Odešla mi jedna gigová RAMka! Zamrzlo, stiskl jsem reset a na úvodní obrazovce, kde je memtest a načítá disky apod., mi to hlásilo problém s bootem biosu, abych do něj vlez a zkontroloval, vlezl jsem bylo vše v pořádku tak jsem z něj vyjel a už mi nenajel... Vždy mi po zamrz hned jak se objevilo logo desky, dál nic! Zkoušel jsem vamazat nastavení biosu natvrdo talčítkem na desce. Defaultně se tedy nastavilo zobrazování loga  a ani se nikdy nestihlo dokreslit a zamrz!!

Pak jsem ze zoufalství vyndal 3ramky a on najednou fungoval! Tak jsem zkoušel postupně přidávat jednu po druhé a zjištoval zda naběhne. Přidal jsem druhou a v pohodě nabíhal, když sem přidal třetí, vždy naběh, ale měl prodlevu na tý stránce, jak je ten memtest, disky, mechanika apod... Při čtvrtý se vždy kousnul.

Až teprve když jsem tam nechal čtvrtou samotnou, tak při najíždění místo pípnutí intezivně řval! A to i když jsem ji dal do jiného slotu, takže je to jasný čtvrtá je v nebi... Nebyli přetaktovaný, nic!

Tak jsem nechal jen ty tři a dvakrát mi zamrz pc, když jsem si pouštěl video, pak jsem kopíroval data, prostě zamrz! Vndal jsem i tu podezřelou třetí, a zatím klid...

Jak je toto možné? Poradíte jak se toto může stát? A taky není divné že s tou třetí to mělo vždy menší prodlevu, jak jsem psal? (prodleva - půl vteřiny ta stránka byla zobrazena, normálně je to fofr že se ani nestihne zobrazit..) Děkuji za vaše názory!

[Asus Striker Extreme; Intel Core 2 Q6600;Asus EN8800GTS HTDP/320; Geil DDRII 4096MB; Vista Ultimate 64bit EN + Cz pack]

[Asus P5Q Deluxe; Core 2 Q9550;Gainward GTX-275; Geil DDRII 4096MB; W7 64bit]

Ahoj . Mám stejnou zkl. a měl jsem ten samý problém - vyřešil jsem to flashem biosu - poslední verzí .

ahoj.hele tohle mi to dělalo taky....potom sem zkusil nainstalovat visty s 2x 1GB RAM......potom sem si hned po instalaci tam dal takovej balíček,kterej tenhle problém vyřešil.....no potom sem už jenom nainstaloval všechny ovladače,dal tam zbejvající dvoje ramky a běhá to parádně...jesi ten balíček chceš poslat tak mi napiš na v.pillmann@seznam.cz

Started unusual spider's web throw http://sunni.muslim.purplesphere.in/?entry-macey marital curtain musings pictures renang

My new time http://date.super.purplesphere.in/?stage.brianne best phone sex save the date photo magnets internet dating success bbw shemale dating dating websites for professionals free