modem D-link DSL 362T

Dobry den, mam problem, po instalaci Win Vista RC2 mi prestalo fungovat internetove pripojeni. Pritom pri instalaci probehne vse v poradku. Instalator si nadetekuje pocitac jako "pripojeny k internetu" ve spravci zarizeni se pak vse tvari take OK. Zajimave je ze pod Win Vista beta2 jelo vse bez problemu. Pod Win XP funguje internet nadale. Zkousel jsem i doinstalovat ovladace modemu, instalace probehla tez v poradku ale bez vysledku (D-link DSL 362T). Pri automaticke oprave problemu Vista zahlasi ze nejde kontaktovat primarni DNS. Zkousel jsem tedy pinknout na nejake IP , ano nejde... IP adresa je nastavena na automaticke ziskani. Nema nekdo podobny problem...

mam stejnej modem a stejnej problem... hlavne 362T je shit jak svin

 DSL 362T a windows Vista
Rozjel jsem to pod českou finální verzí. I toto píšu na Vistě Home CZ a DLINK 362T. Je zajímavé, že modemy Wigor 2600 Ge a Zyxel 66O HW jsou v pohodě a internet funkční.
Teď k problému zvaný D-Link 362T. Beru , že modem je nastaven a třeba pod Windows XP je funkční. ZapomeŇte na USB a modem připojte síťovým kabelem.
Dole na ploše u hodin je ikona síťové karty.
Klepnou na tuto ikonu a po chvilce se objeví centrum sítí a sdílení klepnout na ikonu spravovat síťová připojení
zde bude síťová karta tak prabé tlačítko myši vlastnosti
zde jsou zatržítka u druhů připojení TCP/IP6 zde zrušit zatržítko. V TCP/IP4 ve vlastnostech pak dole upřesnit
a napsat výchozí bránu modemu tj. u mě poskytovatel O2 10.0.0.138. to vše uložit a nejlépe restartovat PC a mělo by to běhat, alespoň mě to tak běhá.
S pozdravem Pavel V případně komu to pomůže napište na pn.pavel@quick.cz ať vím že jsem to nepsal jen tak.

Postup funguje, internet jede v pohodě, ale po vypnutí a zapnutí PC nebo i po uspání a probuzení PC se už Vista nechce připojit. Musím v nastavení připojení nastavit získávání IP z DHCP serveru, uložit, pak znova nastavit IP, výchozí bránu a masku, uložit, počkat, než se modem připojí, a internet jde. Docela mě to štve :( Ještě něco zkusím, ale myslím, že vám to jde už pořád, jinak by se tu někdo ozval

Na tento problém jsem narazil i ve finální verzi. Jedná se o stejný problém se stejným poskytovatelem a se stejným modemem (D-link DSL 362T). Zbývá jen doufat, že D-Link vydá co nejdříve nové ovladače pro tento modem. Pak to snad bude již fungovat.

JJ mam stejnej problem ve finalni verzi. Naposled sem mel RC1 a tam to fungovalo. DOufam ze se to nejak vyresi:(

Sorry for english - my czech is not so good ((( I've got the same problem and that's how I've solved it: 1. Connect to modem via web browser; login as admin/admin and find web page with modem log. 2. Write down WAN IP, WAN gateway IP and DNS server IPs; they should be mentioned in log. 3. Open IPv4 settings of your network card on Vista box; disable DHCP and use WAN IP as card IP, add corresponding mask (255.0.0.0), use WAN gateway and specify DNS servers. That's all )))

Omlouvám se za češtinu. Moje angličtina není moc dobrá :o).

 

Funguje to perfektně:)). Díky.

nemoh bys to troche upřesnit...????

Jo ja bych taky prosil o upresneni

Mohl by mi prosím někdo poradit s tímto problémem?

Již asi měsíc pozoruji problém se stálým připojením,mám problém,že mi vypadává připojení....nejmarkantnější je to při připojení na icq,kdy se mi nedaří odeslat zprávu,můj protějšek mi taky nemůže odeslat pokaždé zprávu,hlásí mu to,že se nepodařilo zprávu odeslat kvůli odhlášení uživatele,.....fakt mě to zlobí a na podpoře mi nic kloudného neporadili

To bude nejlepsi kdyz ti poradi tvuj operator, jake mas pingy?
Obrázek uživatele Michal Politzer

ICQ není dobrý příklad, protože síť ICQ kolabuje několikrát týdně... Takže jste si jist tím, že vám opravdu síť vypadává? Přes koho a jak jste připojen?

Michal Politzer
www.mojevista.cz

no,připojení je od 02,modem je D-Link DSL 362T,problém je i s odesíláním mailů s přílohami,ale nevím,jestli mi přijdou všechny maily-to jsme zatím nezjistili.....jinak na podpoře mi řekli,že si mám koupit jiný eternetový kabel,že je porouchaný,ale tím se problém nevyřešil...........

Výpadky jsem řešil s O2 podporou asi před třemi měsíci.Svalovali to na kabel ,síťovou kartu,modem  ano Dlink 362 a ve finále mi technik který u mě byl asi 3x zapůjčil  na týden ten jejich Dlink 584 a šlapalo to bez problémů.Fi+nální verdikt technika pravděpodobně nová technologie ADSL2+ (pro O2Tv) a s ní si nějak starej Dlink 362 neumí moc poradit.Takže mi to údajně přeportovali na starý klasický ADSL a mám teď tak 2 výpadky za měsíc místo 8 za večer.

Ono je to obcas taky tim, ze O2 navysuje bez ohledu na kvalitu mistniho vedeni. Pokud se tedy nekomu vyskytne problem s ADSL po navyseni zdarma, nechte si zkontrolovat parametry linky popripade na chvili snizit zpet rychlost a pokud pujde v poradku, je to jasny....utlum